Verse Of The Day:
Restore to me the joy of your salvation and grant me a willing spirit, to sustain me. — Psalm 51:12 (NIV)

PostHeaderIcon Exchange 2013 OWA – Blank Calendar

So I did some updates on our Exchange 2013 servers last week, and then started getting some complaints that people couldn’t see there calendar when the logged into OWA.  Once you logged into OWA and clicked the Calendar, it would load a blank calendar and not have any appointments showing (you also couldn’t see the calendar list on the left side).  If you tried to create a new appointment you ended up with just a grey box.

I did some searching and came across the post (linked below).  Its solution was to go to install-drive\Program Files\Microsoft\Exchange Server\V15\ClientAccess\Owa\prem\15.0.995.34\ and copy the “scripts” folder off to a PC with Notepad++.  Then search for “values”in n and replace it with n.hasOwnProperty(“values”).  42 files were updated for me (as was mentioned in the other post).  Then I copied those 42 files back to all of my Exchange 2013 servers.  I had to wait a couple of minutes for the cache on our load balancer to clear, but after that the calendar was visible again.

I was seeing this problem when using Chrome and Safari, but IE appeared to work as expected (I did see others saying IE was acting the same way).

Source:  Windows System Specialist


PDF pageEmail pagePrint page

Leave a Reply

Who's Online
1 visitors online now
0 guests, 1 bots, 0 members
Categories
Donate with PayPal
Did you find this site helpful? Please consider helping keep it running with a donation.

All trademarks mentioned are the property of their respective owners.